• Welcome to Poasters Computer Forums.


Welcome to the ARCHIVED Poasters Computer Forums (Read Only)

Main Menu


Started by Joanie, November 18, 2000, 17:24 hrs

Previous topic - Next topic


Welcome Leno,

I am not familiar with Notebooks but somebody should be around soon to help you with your problem.

The week-ends are usually slow so it may take a day or but let's hope for a speedy answer for you.

Hurry Back,




Visit Adaptec's tech support site and download and run a utility called aspichk.exe.  It will check your ASPI drivers.

If there is a problem, download aspi32.exe and load the newest ASPI drivers.  If you added CD-R(W) software and it overwrote the ASPI drivers used by the DVD-ROM drive, it could easily be the cause of the problems.




Thanks for the info.  I download and tried the check and it said there were no problems.  I then tried a CD and as soon as I popped it in, the same message came out as I stated above.  

I appreciate your help.  Any other ideas?  I'm clueless.




Leno..have you been able to solve your problem yet? If not please let us know I would like to try and solve the problem.

Wesley Forrester



If anyone could please help me I would be forever in their debt.  Since I can't get on the phone with Quantex Tech Support, you all are my last hope.

I bought a notebook in April and it has worked great except last week the DVD/CD-ROM drive now locks up my system whenever a CD is put into the drive.  The standard Windows blue screen about the system being busy and how pressing cntrl-alt-del will reset system.  The message it gives is:

"An exception 0E has occurred at 0028:C1842653 in VxD scsi1hlp(03) + 00000583.

This was called from 0028:C18425D8 in VxD Scsi1hlp(03) + 00000508.  It may be possible to continue normally."

Of course it's impossbile to continue normally.  What does this message mean...is my scsi card bad?  I have tried using different CDs, deleting and restoring the drivers, scanning for virusses, you name it.  The computer is fine except I have no CDROM...thank goodness I have an external burner that I can use temporarily.  

I neither want to pay for something as vital is this, nor can I afford it right now.  I still have SIX MONTHS on my warranty with Quantex...I shouldn't be having this problem.  

Anyhoo, thanks for letting me vent.  But if anyone could please help me, I would be infinitely appreciative.  Thanks,