• Welcome to Poasters Computer Forums.


Welcome to the ARCHIVED Poasters Computer Forums (Read Only)

Main Menu


Started by John, November 27, 2000, 13:54 hrs

Previous topic - Next topic


I seem to remember coming across this issue while in the microsoft support area.  I believe there is an issue with Win2k and IR ports. You've probably done this already but have you checked your BIOS settings.  Maybe Win2k shut your IR port down.  In any regards I will attempt to find the article at MS support.  I will let you know what I find.

I just checked and could not find the listing in the MS support site.  However I did check and the default bios setting for Quantex Infrared Ports are OFF. Sorry I couldn't help more maybe one of the other poasters here can help,  John

Edited by - John on Nov 27 2000  3:34:01 PM
Cogito Ergo Sum


Sap,  I have the same problem and same puter.  I have not gotten my problem resolved yet either.  Were you successful at all?  




I have a Quantex T1400 notebook model TS30T with win2k on it. I know that back when Quantex was up and running that this model was not a 'supported' platform for win2k. Win2k works great on this machine however it has never recognized the COM1 port on this notebook. I need the COM1 port to enable the irDa device among other things.

I was wondering if anyone would have some hints on what I might be able to do to enable COM1 under win2k.

I have tried removing and re-adding COM1 in win2k but win2k just won't recognize the port. I'm not sure if a BIOS update might help but am not sure how to find the motherboard manufacturer and model number etc...to even contemplate looking direclty with the motherboard vendor.

I know there is nothing physically wrong with the com port hardware since it worked fine under NT4.0 on this machine.

Any help would be much appreciated...wonder if win2k SP1 might help?