Author Topic: Epson Tech Sve Just Ain't Got It  (Read 281 times)

Offline Pete

  • Poaster
  • **
  • Posts: 354
Epson Tech Sve Just Ain't Got It
« on: Jun 30, 2001, 06:51 PM »
I had my hd reformatted then found itwould not restart in DOS...took it back for more work then after installing a few things, NIS, Go Back,Scanner, printer,etc etc found that it would restart in DOS but scandisk, scan reg,etc would not run...The repairman blamed it on whatever I installed.....So...



I removed the programs, scanner and printer and it still had the same problem.

 

Started reinstalling,put in Epson CD (Epson 740) hit enter and got "EPSON caused a gpf in module EPSON.EXE at 0007:000082e9.

tried this several times but got same error each time.



Thank Goodness for Go Back...put everything back and printer works perfectly ..however  I still get the same error trying to use the CD.



Now for the stupids: A number of emails to Epson Tech svc, detailed the problem.



Reply 1.Told me to reinstall the printer using the CD.

"Me email Thats the problem"

Reply 2: Seems your CD is corrupted, call,etc for new CD.

Took CD to neighbor and it worked perfectly on his computer..back home..same gpf.

'nother email to epson, full details re problem

Reply 3: You should call,etc for a replacement  CD.

(More explanation  re nothng wrong with CD)

Reply 4 (the kicker).."Go to Microsoft Windows Update and have that program review your system"

Advised Epson tech Win Update that I have has nothng to do with Epson..what should I look for at that site?

Reply 5:That site changes...you should start here(URL for Windows Update)

My final email.."Lets just forget the whole thing.

I fail to see where Windows Critical Updates has anything to do with  "Epson Causing a  GPF in module EPSON.EXE.

Forget that I ever saught assistance for this Epson problem.

Sincerely, "

-------------------------------------------

Anybody here got any ideas..I can remove the printer but the only way to get it back is with Go Back.

What bugs me is that the darn thing works perfectly, I just can't use the darn CD.



 I'm outta here



HEY BEAR,et al...My Preview button now works...must be a trade off for the Epson gpf.



Pete
Pete