Author Topic: Re:  (Read 178 times)

n/a

  • Guest
Re:
« on: Mar 23, 2002, 07:26 AM »
Something just occurred to me. In Tools >Internet Options >Advanced, scroll down to the option 'Search From the Address Bar >When Searching'.  



Do you have the option 'Just go the the most likely site' selected? If not, IE won't go to the most likely site, in this case Poasters.






n/a

  • Guest
Re:
« Reply #1 on: Mar 23, 2002, 07:43 AM »
Well, that's odd. I just checked (duh), and when I enter 'poasters' in IE, I get the MSN search page. I'm certain our home page used to come up. If I type in 'poasters.com', then it goes directly to the page. But the kicker is, if I type in just 'eBay' or 'Yahoo' without the .com, those pages do come up.



I'm wondering if auto.search.msn hasn't been retooled in some way so that less-trafficked sites don't get referred automatically anymore. Wouldn't surprise me -- after all, there's a few ads you MIGHT click on the MSN search page. Or maybe it's because Poasters didn't pay any, uh, taxes to Microsoft this year. Ahem.



FWIW, typing in 'poasters' in Opera takes me to the home page no problem.



Addendum: I tried changing the default search engine to Google under 'custom >Autosearch settings' in the Search drop-down and it didn't help. In fact, changing the default to ANYTHING other than MSN removes the option to 'Just go to the most likely page'.



I smell a Microsoft conspiracy.  






Offline kcabdaer

  • Poaster
  • *
  • Posts: 21
Re:
« Reply #2 on: Mar 23, 2002, 02:36 PM »
O.K. I have Opera now and that browser works really good. Could you tell me how to add my email(hotmail). I went under Opera  email preferences and marked "use default e-mail client on computer" and hit apply but nothing seemed to happen. Under e-mail add new account I'm not sure what to put in the lines for Account, Servers, Incomimg etc. Thanks alot.



 

n/a

  • Guest
Re:
« Reply #3 on: Mar 23, 2002, 03:22 PM »
quote:


O.K. I have Opera now and that browser works really good. Could you tell me how to add my email(hotmail). I went under Opera  email preferences and marked "use default e-mail client on computer" and hit apply but nothing seemed to happen. Under e-mail add new account I'm not sure what to put in the lines for Account, Servers, Incomimg etc. Thanks alot.



 






Wish I could help you, but I gave up and use IE for Hotmail and Outlook Express for my default email program. I use IE for MS sites and Opera for everything else. Opera mail is not that good, and I gave up fighting with Microsoft; they use non-web-standards-compliant code on their sites, including Hotmail, just to mess with other, compliant browsers. Not only that, they then turn around and accuse Opera of being non-compliant when literally millions of users complain. That MS is at fault has been proven by Opera and others serveral times over.



Heck, on the Windows Update Page, even IE reports the script as faulty, but MS doesn't seem to care.



My advice if you want to try configuring Hotmail would be to ask the question (or use Google groups to search) on the Opera news groups, which are accessible through their news server at news://news.opera.no/






Offline kcabdaer

  • Poaster
  • *
  • Posts: 21
Follow up to a previous question.
« Reply #4 on: Mar 22, 2002, 10:24 PM »
I'm looking for help to a previous question that's just bugging the hell out of me.(Original message)---"When I type something in the address bar it no longer goes directly to the site. For example, to get here I used to be able to just type poasters and hit go. Now when I do that I am sent to my search page with the top matches for whatever I typed. So the only way to get where I want is to put in everything, in this case www.poasters.com It's a minor annoyance but how can I get it back to how it used to be. I was using Att@home but (for those who don't know) they went bankrupt and the service was switched over to Mediacom. They're kind of hard to get a hold of so I thought I'd seek help here quick, as you people are very prompt to reply. Thanks."



Mediacom finally responded and this was their reply,....."I am not exactly sure what your problem is, or how you had this working

before. Using the @home browser, you may have been able to just type "poasters"

in the address bar and get to www.poasters.com. However, this is not a normal

feature of Internet Explorer, which is the browser that we use. You will

need to type the full address of the page you would like to visit into the

address bar."...... Is what they're saying acurate about IE or are they being lazy? By the way IE was NOT there default browser.