Author Topic: Icons Roted 90 Degrees  (Read 1070 times)

Offline lrhawgfan

  • Poaster
  • *
  • Posts: 39
  • I love YaPP!
Icons Roted 90 Degrees
« on: Jul 27, 2008, 12:23 PM »
I have a Laptop running Windows XP and all the ICONS on my desktop have rotated 90 degrees and everything that comes up is rotated 90 degrees.  What did I do and how do I undo it?

Offline Buffalo2102

  • Master Poaster
  • ****
  • Posts: 1073
  • Just for Ace...
Re: Icons Roted 90 Degrees
« Reply #1 on: Jul 28, 2008, 12:02 AM »
If you have nVidia graphics then there is an option in the nVidia control panel for rotating the display.  I suspect that you may have inadvertantly activated a shortcut for that function.  Just go into the nVidia control panel and rotate it 'til it's correct again.  You should be able to access the nVidia control panel by right-clicking on the desktop.

If you have other graphics, then I suspect that it is a similar problem but I'm no longer very familiar with Intel or ATI graphics drivers so can't really help further.
Vista x64 Home Premium. Intel Core 2 Duo E8400 Abit IP35, 4 Gig Kingston HyperX PC8500C5 DDR2, GTX260, Creative X-Fi Extreme Gamer, Antec 900 Gaming Case.