Author Topic: Windows now Italic!  (Read 631 times)

Offline mbaldw

  • Poaster
  • **
  • Posts: 345
    • Wildlife Online
Windows now Italic!
« on: Jul 20, 2006, 12:57 AM »
Hi Guys,

This one has me perplexed!   Recently all the main text in Windows (HP Home, SP 2) on my girlfriend's VAIO have turned Italic (i.e. whatever she types in Internet Explorer appears in Italics, as it does in Opera, as well as all her play lists in Winamp, WMP etc.).   She can't remember doing anything specific to cause this change and I can't see any way of undoing it.    Has anyone come across this before?

Any suggestions would be appreciated.
Cheers,
Marc.

Offline Whizbang

  • xTreme Poaster
  • *****
  • Posts: 4576
  • "Canna" help you?
Re:Windows now Italic!
« Reply #1 on: Jul 20, 2006, 07:12 AM »
Weird changes can occur at shutdown due to power glitches.  I lost the resolution on Desktop along with normal BIOS bootup due to some anomaly.  Several restarts corrected the glitch (sort of like fixing a bad light switch by turning it off and on several times.   ::)

You can reset fonts by going to Start--->Settings--->Control Panel--->Display--->Advanced--->Item: (Select Icon).  Go to the tabs on the right and deselect the I.
« Last Edit: Jul 30, 2006, 09:02 PM by Whizbang »

Offline mbaldw

  • Poaster
  • **
  • Posts: 345
    • Wildlife Online
Re:Windows now Italic!
« Reply #2 on: Jul 23, 2006, 04:00 AM »
Thanks for the suggestion Whizbang, but unfortunately it hasn't solved the problem.   A little more info on the problem; the following text appears in Italics:

* Anything typed into the web browser (IE, Opera, Netscape and Firefox) search bar or URL bar.

* Anything typed into Excel (2000 - SP2), regardless of whether italics is selected.

* All the songs in the Winamp (5.0) playlist

* Most website text

Oddly, her other Office 2000 applications (i.e. Word and Access) and FrontPage XP are fine, although if you open an exisiting file in Access all the text appears italic, but anything typed into a new worksheet is normal.   I'm totally perplexed by this!

Cheers,
Marc.

Offline pat

  • xTreme Super Poaster
  • *****
  • Posts: 5098
Re:Windows now Italic!
« Reply #3 on: Jul 23, 2006, 08:13 AM »
May seem obvious, but, have you done a full system scan with up to date antivirus software as well as an up to date spyware scan?
SeaSonic S12 550W, Athlon 64 X2 6000+, Asus M2N SLI-Deluxe, nvidia 9600 GSO, 2x2 gig Crucial Ballistix, LG DVD/RW, 2x Western Digital Black Edition 640gb,  SAMSUNG 226BW Black 22", Canon PIXMA MP600,  Logitech X-230 speakers, Logitech Comfort Duo keyboard & Mouse, Windows 7 64 Home Premium & Vista 64

Offline mbaldw

  • Poaster
  • **
  • Posts: 345
    • Wildlife Online
Re:Windows now Italic!
« Reply #4 on: Jul 23, 2006, 08:50 AM »
Hi Pat,

Yeah, we've done a full virus scan with Trend and a spyware scan with Adaware and SpyBot....nothing!

Cheers,
Marc.

Offline Carskick

  • Master Poaster
  • ****
  • Posts: 2485
  • Shelby, one of my cats.
    • James Kirk's Photos
Re:Windows now Italic!
« Reply #5 on: Jul 23, 2006, 01:42 PM »
Try this.

Right click on the desktop, click on properties. Go to the Apperance tab and click advanced. From here, go through the drop down menu, each at a time checking for font style listed. Be sure Italics are turned off and the font is the one you want.
Athlon64 X2 3800+ Machester@2.45Ghz, 4x1GB A-DATA PC3200@204(2.5-3-3-6), XFX 8800GT, ASUS A8N5X NF4, Antec 300 case, Antec EarthWatts 650w, 640GB 16MB and 200GB 8MB 7200RPM SATA WD HDDs, NEC3540, NEC3550, Windows 7 64-bit Ultimate<br />Photos: http://picasaweb.google.com/Carskick

Offline pat

  • xTreme Super Poaster
  • *****
  • Posts: 5098
Re:Windows now Italic!
« Reply #6 on: Jul 23, 2006, 04:10 PM »
One other thing to try would be to download and install a copy of Tweak UI from the Microsoft Power Toys Website.

Once you get it installed open it up and navigate down to and click on repair. When the dialogue box opens up select Repair Fonts Folder and click on Repair Now.


If that doesn?t work, you might have a look at this article. MS Support Article

It doesn?t exactly match what you describe but you may be able to follow the steps to reregister the missing font.

« Last Edit: Jul 23, 2006, 06:06 PM by pat »
SeaSonic S12 550W, Athlon 64 X2 6000+, Asus M2N SLI-Deluxe, nvidia 9600 GSO, 2x2 gig Crucial Ballistix, LG DVD/RW, 2x Western Digital Black Edition 640gb,  SAMSUNG 226BW Black 22", Canon PIXMA MP600,  Logitech X-230 speakers, Logitech Comfort Duo keyboard & Mouse, Windows 7 64 Home Premium & Vista 64

Offline mbaldw

  • Poaster
  • **
  • Posts: 345
    • Wildlife Online
Re:Windows now Italic!
« Reply #7 on: Jul 30, 2006, 01:58 AM »
Pat wrote: "One other thing to try would be to download and install a copy of Tweak UI from the Microsoft Power Toys Website."

Thanks for the link.   I have tried downloading the Tweak UI as you suggest, but although the download completes when I double-click the .exe file, I get an error message telling me the the file is not a valid WIN32 program.   I've downloaded it three times from three different browsers and get the same message each time.   Other downloads from the same site work without a problem.   Any ideas?

Carskick wrote: "Right click on the desktop, click on properties. Go to the Apperance tab and click advanced. From here, go through the drop down menu, each at a time checking for font style listed. Be sure Italics are turned off and the font is the one you want."

Thanks!   I think this is what Whizbang suggested originally.   Nonetheless, I have been through the whole list and removed the "I" from all of them, but it has no impact on the italicisation  :-\

Cheers,
Marc.