Author Topic: 2 port Miniview Plus KVM with Audio  (Read 789 times)

Offline pat

  • xTreme Super Poaster
  • *****
  • Posts: 5098
2 port Miniview Plus KVM with Audio
« on: Nov 14, 2003, 12:33 PM »
2 port Miniview Plus KVM with Audio PS2 Model CS-182 by Iogear
Includes cables.
Purchased at Mwave for 73.36+9.15 shipping Total of 82.51

Systems.
Home built on an MSI K7N2 Delta, running Windows XP Home.
Quantex QP6 running Windows ME

Keyboard: Logitech Cordless Desktop Pro.
Mouse: Logitech Cordless Mouseman Wheel.
Monitor: Quantex 19? Plug and Play
Speakers: Altec Lansing ADA-305

Setup is straightforward; just plug the included cables into the proper receptacles. The unit takes on the appearance of an octopus though and isn?t exactly desktop friendly.
That?s ok since I didn?t plan on having it on my desktop anyway.


For the most part the unit performs as advertised, switching between computers is as easy as pressing, Alt-Ctrl-Shift, either 1 or 2 and Enter. There is also a button on the top of the unit that you can use to switch between computers. Connect the computer you use most often to port 1. The sound feature which in my case was a must have, works just great, I tested that with a cd playing in each computer and just kept switching back and forth.

My keyboard is recognized as a wireless device by the Logitech software just like it always was, however my mouse is not. It?s picked up as a wired 3 button (scroll/wheel button) mouse it does not detect the thumb button. I updated to the latest Logitech mouse software, but that didn?t help. That in itself is not a big deal, I don?t use the thumb button that often and if that was the only complaint I could live with it.

Before I go on I should note that the Miniview data sheet states that it is compatible with the Mouseman mouse although it doesn?t explicitly state a wireless one.

This brings me to the strange behavior. (For the rest of this article when I say strange behavior I?ll be referring to this.)
When I?m on the internet, Poasters for example. First I click on the Poasters link, then I look at the topics, then I select one to read. Next after reading the poast I hit the back button to either read another or hit the back button to go back to the main forum page. At that point if you use the scroll button you just go forward to the last page I was looking at. There is no control over it.
Whenever the forward button lights up by using the back key and you use the scroll wheel you are quickly directed back to the last page you were on before going back. That happens on all internet sites with IE and Mozzila as well. Irritating for sure.

Well I dug out an old corded 3 button scroll mouse and tried that, no strange behavior, worked fine. I also dug out an old Logitech 3 button wireless mouse, that one works just fine also. The odd thing is that if you boot the computer up with either the standard corded or the older wireless mouse attached to the KVM and then switch over to the mouseman wireless no strange behavior. Weird.
I have a pal with a corded mouseman perhaps I?ll try it to see if it works just to see if it?s the wireless model that cause this strange behavior or not.  

So that?s about it, going back to a corded mouse is out of the question. I could keep using this older wireless mouse, but I?m not sure about that either. I have a few more days to make up my mind before the 30 day return period is over. I?d probably have to pay a 15% restocking fee as well as shipping, not sure if it?s worth it though.

I was also looking at a model from Belkin as well as one from Startech. Both had the audio feature. The Belkin got some very lukewarm reviews and I couldn?t find any on the one from Startech. There doesn?t seem to be an abundance of KVM?s on the market with the audio feature so there is not a lot to choose from, none locally available in a retail store. The only model of KVM I could find that said it worked with a wireless mouse was from Tripp Lite, but they don?t make one with the audio feature.

At this point I give this a mediocre 6 out of 10.

DISCUSS HERE
« Last Edit: Feb 02, 2004, 10:23 PM by Neon »
SeaSonic S12 550W, Athlon 64 X2 6000+, Asus M2N SLI-Deluxe, nvidia 9600 GSO, 2x2 gig Crucial Ballistix, LG DVD/RW, 2x Western Digital Black Edition 640gb,  SAMSUNG 226BW Black 22", Canon PIXMA MP600,  Logitech X-230 speakers, Logitech Comfort Duo keyboard & Mouse, Windows 7 64 Home Premium & Vista 64