Author Topic: Thunderbird help!  (Read 1822 times)

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Thunderbird help!
« on: Jan 06, 2010, 06:11 AM »
In trying to do a new install of Tbird, the program picked up bad info from an earlier install.  I uninstalled Tbird 3 and am now unable to reinstall.  The icon appears on the desktop but I get "this program is already running.  Close the program or restart"
Restarting or a cold boot has no effect.  I have been through the Task Manager and it is not showing Tbird.  I have googled the problem but the only suggestions I can find are 'close the program or restart.

Edit:  I have also searched the computer for the parent.lock file for Tbird and cannot find one.

Any thoughts or suggestions?

Bill
« Last Edit: Jan 06, 2010, 06:17 AM by Bill »
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline pat

  • xTreme Super Poaster
  • *****
  • Posts: 5098
Re: Thunderbird help!
« Reply #1 on: Jan 06, 2010, 06:32 AM »
Perhaps this  MS utility may help,
http://support.microsoft.com/kb/290301/

I used this to cleanup a failed install of i-tunes as referenced in this thread.

http://www.poasters.com/index.php?topic=15412.0
SeaSonic S12 550W, Athlon 64 X2 6000+, Asus M2N SLI-Deluxe, nvidia 9600 GSO, 2x2 gig Crucial Ballistix, LG DVD/RW, 2x Western Digital Black Edition 640gb,  SAMSUNG 226BW Black 22", Canon PIXMA MP600,  Logitech X-230 speakers, Logitech Comfort Duo keyboard & Mouse, Windows 7 64 Home Premium & Vista 64

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #2 on: Jan 06, 2010, 06:45 AM »
Thanks Pat.  What I have done in the meantime is install an older version (2.0) and that worked.  I am at least now able to download mail. 
After I get this version set up correctly I think I might try an update via Tbird to ver.3, maybe.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #3 on: Jan 06, 2010, 08:07 AM »
Thanks John, I know.  Just not as convenient!
For the moment, I will work with ver 2.0.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #4 on: Jan 06, 2010, 12:38 PM »
Pat,
It tried to use the Installer Utility you poasted.  I got as far as the dialog showing programs.  Thunderbird wasn't listed.  Is there a way to add programs to the shown list?  It also only displayed programs for All Users, not me.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline pat

  • xTreme Super Poaster
  • *****
  • Posts: 5098
Re: Thunderbird help!
« Reply #5 on: Jan 06, 2010, 02:11 PM »
Only thing I can think of is the thunderbird probgram doesn't use the window's installer.
SeaSonic S12 550W, Athlon 64 X2 6000+, Asus M2N SLI-Deluxe, nvidia 9600 GSO, 2x2 gig Crucial Ballistix, LG DVD/RW, 2x Western Digital Black Edition 640gb,  SAMSUNG 226BW Black 22", Canon PIXMA MP600,  Logitech X-230 speakers, Logitech Comfort Duo keyboard & Mouse, Windows 7 64 Home Premium & Vista 64

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #6 on: Jan 06, 2010, 02:42 PM »
JA,
I am reluctant, at this point, to do a Registry clean.  I just got the thing running reasonably well!  But I will keep it in mind.
I am even reluctant to do a Tbird upgrade to ver. 3 because it may have a conflict with whatever is 'running' left from ver 3 I uninstalled.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #7 on: Jan 07, 2010, 01:30 PM »
JA,
I have tried both CC Cleaner and CARE, neither found Tbird ver. 3.  Maybe your supposition that installing an earlier version eliminated the newer one was right.  I have just discovered that Ver.3 uses a different file format to save emails than does Ver.2x.  And while ver. 3 will convert the older files, the opposite is not true.  Guess I will try an upgrade to Ver. 3 tomorrow.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #8 on: Jan 07, 2010, 02:48 PM »
I expect, eventually to reunite all of them into a new working version of Tbird; just don't ask me 'when'.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #9 on: Jan 08, 2010, 04:39 AM »
Before I started all this 'mess', I copied my entire Tbird Profile to a flash stick.  What I was thinking, if the upgrade to ver.3 takes, is to import the whole Profile (made in ver 3) into the new install.  Now I don't recall if Profile Manager exists in ver.3 or if you can actually import a Profile.  Guess I'll go find out.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: Thunderbird help!
« Reply #10 on: Jan 08, 2010, 09:33 AM »
Mission accomplished!!!

I downloaded an upgrade to ver.3 using the 'check for updates' option in Ver.2 which worked.
After much searching I found an Extension named ImportExport Tools which installed in Ver.3  
This extension is available at: http://tinyurl.com/ydc4fdc
And there are a decent set of instructions at the bottom of this thread but the tool file that is referenced is out of date:
http://tinyurl.com/yek3j3a

It's a tedious process and you must follow the instructions carefully BUT this extension allowed me to merge old mail with current mail and salvage all my old mail folders, and message filters.
Amen!  Now I can get on with the rest of Win 7.

Bill
« Last Edit: Jan 08, 2010, 09:43 AM by Bill »
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit