Author Topic: JKDefrag, now Myfrag, doesn't work  (Read 636 times)

Offline LugwidVanB

  • Poaster
  • **
  • Posts: 371
  • Red Shouldered Hawk
JKDefrag, now Myfrag, doesn't work
« on: Jul 30, 2009, 02:26 PM »
Scuzzy posted this:

My favorite defrag freebie is JkDefrag.

It's simple and does an excellent job. There's no setup or install - you just run the executable file.

It's now called Myfrag and I dl several times it but it keeps saying the file is corrupted, dl another.

Offline Bill

  • Global Moderator
  • xTreme Poaster
  • *****
  • Posts: 2508
Re: JKDefrag, now Myfrag, doesn't work
« Reply #1 on: Jul 31, 2009, 04:53 AM »
There are a lot of freebees.  Scuzzy formerly used, and I now use Smart Defrag, which also does an excellent job available from here: http://tinyurl.com/c9zfpw - the cnet download site.

Bill
Antec 3700 | Gigabyte GA-EP45-UD3R | Intel Core 2 Duo E8400 Wolfdale 3.0GHz | 4 GB (4x1GB) DDR2 PC 5300 Kingston RAM | Antec NeoPower 550W | eVGA GeForce 9500GT 1GB 128 bit PCI Express 2.0 | Intel SSD X25-M 80GB | VelociRaptor 150GB | WD 80GB 7200rpm |Samsung 22x SATA Burner |Windows 7 32-bit

Offline LugwidVanB

  • Poaster
  • **
  • Posts: 371
  • Red Shouldered Hawk
Re: JKDefrag, now Myfrag, doesn't work
« Reply #2 on: Jul 31, 2009, 04:58 AM »
Thanks Bill. I got it from the same thread and dl it. Will run it a little later.

Tom

Offline LugwidVanB

  • Poaster
  • **
  • Posts: 371
  • Red Shouldered Hawk
Re: JKDefrag, now Myfrag, doesn't work
« Reply #3 on: Jul 31, 2009, 05:19 AM »
Wow, that was fast. I thought it would take hours. It took a few seconds to defrag the 160 gb hd. It said the drive was not fragmentated before. I only did it bec Black Viper said to run defrag after installing xp.

Tom